[ubuntu/xenial-security] ruby-nokogiri 1.6.7.2-3ubuntu0.1 (Accepted)

Eduardo dos Santos Barretto eduardo.barretto at canonical.com
Tue Nov 5 13:22:28 UTC 2019


ruby-nokogiri (1.6.7.2-3ubuntu0.1) xenial-security; urgency=medium

  * SECURITY UPDATE: Command injection vulnerability.
    - debian/patches/CVE-2019-5477.patch: prefer File.open to Kernel.open.
    - CVE-2019-5477

Date: 2019-11-04 19:58:16.927948+00:00
Changed-By: Eduardo dos Santos Barretto <eduardo.barretto at canonical.com>
https://launchpad.net/ubuntu/+source/ruby-nokogiri/1.6.7.2-3ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list