[ubuntu/xenial-updates] linux-hwe 4.15.0-54.58~16.04.1 (Accepted)

Andy Whitcroft apw at canonical.com
Thu Jun 27 20:16:39 UTC 2019


linux-hwe (4.15.0-54.58~16.04.1) xenial; urgency=medium

  * linux-hwe: 4.15.0-54.58~16.04.1 -proposed tracker (LP: #1833986)

  [ Ubuntu: 4.15.0-54.58 ]

  * linux: 4.15.0-54.58 -proposed tracker (LP: #1833987)
  * Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
    manipulation (LP: #1831638) // CVE-2019-11478
    - tcp: refine memory limit test in tcp_fragment()
  * CVE-2019-11479
    - SAUCE: tcp: add tcp_min_snd_mss sysctl
    - SAUCE: tcp: enforce tcp_min_snd_mss in tcp_mtu_probing()

Date: 2019-06-24 13:18:20.755460+00:00
Changed-By: Kleber Sacilotto de Souza <kleber.souza at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-hwe/4.15.0-54.58~16.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list