[ubuntu/xenial-security] irssi 0.8.19-1ubuntu1.9 (Accepted)

Leonidas S. Barbosa leo.barbosa at canonical.com
Thu Jul 4 17:37:27 UTC 2019


irssi (0.8.19-1ubuntu1.9) xenial-security; urgency=medium

  * SECURITY UPDATE: User after free
    - debian/patches/CVE-2019-13045.patch: copy sasl username
      and password values in  src/irc/core/irc-core.c,
      src/irc/core/irc-servers-reconnect.c,
      src/irc/core/irc-servers-setup.c.
    - CVE-2019-13045

Date: 2019-07-02 13:31:13.857487+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
https://launchpad.net/ubuntu/+source/irssi/0.8.19-1ubuntu1.9
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list