[ubuntu/xenial-security] systemd 229-4ubuntu21.10 (Accepted)

Chris Coulson chrisccoulson at ubuntu.com
Tue Nov 27 18:19:55 UTC 2018


systemd (229-4ubuntu21.10) xenial-security; urgency=medium

  [ Chris Coulson ]
  * Revert the fixes for CVE-2018-6954 for causing a regression when running
    in a container on old kernels (LP: #1804847)
    - update debian/patches/series

  [ Balint Reczey ]
  * Fix LP: #1803391 - Don't always trigger systemctl stop of udev service
    and sockets
    - update debian/udev.postinst

Date: 2018-11-27 11:21:12.836003+00:00
Changed-By: Chris Coulson <chrisccoulson at ubuntu.com>
https://launchpad.net/ubuntu/+source/systemd/229-4ubuntu21.10
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list