[ubuntu/xenial-security] libapache2-mod-perl2 2.0.9-4ubuntu1.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Nov 21 16:03:38 UTC 2018


libapache2-mod-perl2 (2.0.9-4ubuntu1.2) xenial-security; urgency=medium

  * SECURITY UPDATE: arbitrary perl code execution via .htaccess file
    - debian/patches/CVE-2011-2767.patch: only allow perl and pod sections
      in server configuration and not per directory in
      src/modules/perl/mod_perl.c.
    - CVE-2011-2767

Date: 2018-11-15 17:49:02.363684+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libapache2-mod-perl2/2.0.9-4ubuntu1.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list