[ubuntu/xenial-updates] gnutls28 3.4.10-4ubuntu1.4 (Accepted)

Brian Murray brian at ubuntu.com
Thu Oct 26 17:36:45 UTC 2017


gnutls28 (3.4.10-4ubuntu1.4) xenial; urgency=medium

  * use_normal_priority_for_openssl_sslv23.diff by Andreas Metzler:
    OpenSSL wrapper: SSLv23_*_method translates to NORMAL GnuTLS priority,
    which includes TLS1.2 support. (LP: #1709193)

Date: 2017-08-11 15:50:14.009882+00:00
Changed-By: Simon D├ęziel <simon.deziel at gmail.com>
Signed-By: Brian Murray <brian at ubuntu.com>
https://launchpad.net/ubuntu/+source/gnutls28/3.4.10-4ubuntu1.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list