[ubuntu/xenial-updates] pacemaker 1.1.14-2ubuntu1.2 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Tue Oct 24 13:58:18 UTC 2017

pacemaker (1.1.14-2ubuntu1.2) xenial-security; urgency=medium

  * SECURITY UPDATE: Improper IPC guarding
    - debian/patches/CVE-2016-7035.patch: fix logic in lib/common/ipc.c.
    - CVE-2016-7035
  * SECURITY UPDATE: denial of service in pacemaker remote
    - debian/patches/CVE-2016-7797.patch: notify only on completed
      handshake in lrmd/tls_backend.c.
    - CVE-2016-7797

Date: 2017-06-02 19:06:14.017327+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Xenial-changes mailing list