[ubuntu/xenial-security] linux-raspi2 4.4.0-1046.53 (Accepted)

Andy Whitcroft apw at canonical.com
Tue Mar 7 22:07:33 UTC 2017


linux-raspi2 (4.4.0-1046.53) xenial; urgency=low

  [ Ubuntu: 4.4.0-66.87 ]

  * CVE-2017-2636
    - TTY: n_hdlc, fix lockdep false positive
    - tty: n_hdlc: get rid of racy n_hdlc.tbuf

Date: 2017-03-05 13:16:13.270211+00:00
Changed-By: Stefan Bader <stefan.bader at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-raspi2/4.4.0-1046.53
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list