[ubuntu/xenial-security] imagemagick 8:6.8.9.9-7ubuntu5.4 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Feb 22 19:53:23 UTC 2017


imagemagick (8:6.8.9.9-7ubuntu5.4) xenial-security; urgency=medium

  * SECURITY REGRESSION: text coder issue (LP: #1589580)
    - debian/patches/fix_text_coder.patch: add extra check to coders/mvg.c,
      fix logic in coders/txt.c.

Date: 2017-02-22 18:25:28.721297+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/imagemagick/8:6.8.9.9-7ubuntu5.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list