[ubuntu/xenial-proposed] p11-kit 0.23.2-5~ubuntu16.04.1 (Accepted)

Jeremy Bicha jbicha at ubuntu.com
Fri Aug 26 07:37:32 UTC 2016


p11-kit (0.23.2-5~ubuntu16.04.1) xenial-proposed; urgency=medium

  * Backport to Ubuntu 16.04 LTS for improved manpages (LP: #1615449)
  * Don't enable hardening flags to keep this change minimal.

p11-kit (0.23.2-5) unstable; urgency=medium

  * Build and ship upstream manpages. (Thanks, Julien Cristau)
    + Add b-d on gtk-doc-tools.
    + Pass --enable-doc to ./configure.
    + Drop minimal debian/p11-kit.1 manpage.
    Closes: #834992

p11-kit (0.23.2-4) unstable; urgency=medium

  * Move Vcs-* from git/http to https.
  * Improved package description by Justin B Rye. Closes: #822860
  * Build with hardening=+all.

Date: Sun, 21 Aug 2016 20:43:56 -0400
Changed-By: Jeremy Bicha <jbicha at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://launchpad.net/ubuntu/+source/p11-kit/0.23.2-5~ubuntu16.04.1
-------------- next part --------------
Format: 1.8
Date: Sun, 21 Aug 2016 20:43:56 -0400
Source: p11-kit
Binary: libp11-kit-dev libp11-kit0 p11-kit p11-kit-modules
Architecture: source
Version: 0.23.2-5~ubuntu16.04.1
Distribution: xenial-proposed
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jeremy Bicha <jbicha at ubuntu.com>
Description:
 libp11-kit-dev - library for loading and coordinating access to PKCS#11 modules -
 libp11-kit0 - library for loading and coordinating access to PKCS#11 modules -
 p11-kit    - p11-glue utilities
 p11-kit-modules - p11-glue proxy and trust modules
Closes: 822860 834992
Launchpad-Bugs-Fixed: 1615449
Changes:
 p11-kit (0.23.2-5~ubuntu16.04.1) xenial-proposed; urgency=medium
 .
   * Backport to Ubuntu 16.04 LTS for improved manpages (LP: #1615449)
   * Don't enable hardening flags to keep this change minimal.
 .
 p11-kit (0.23.2-5) unstable; urgency=medium
 .
   * Build and ship upstream manpages. (Thanks, Julien Cristau)
     + Add b-d on gtk-doc-tools.
     + Pass --enable-doc to ./configure.
     + Drop minimal debian/p11-kit.1 manpage.
     Closes: #834992
 .
 p11-kit (0.23.2-4) unstable; urgency=medium
 .
   * Move Vcs-* from git/http to https.
   * Improved package description by Justin B Rye. Closes: #822860
   * Build with hardening=+all.
Checksums-Sha1:
 ed1eeb5619136d5ec48a20705ec4ad512f40c16e 2326 p11-kit_0.23.2-5~ubuntu16.04.1.dsc
 3b199e04ae431adc3d2531cf81f76481f6bba976 15208 p11-kit_0.23.2-5~ubuntu16.04.1.debian.tar.xz
Checksums-Sha256:
 02e852c8a77600d3856587beeaa390a71210545f49ce027adb10b29ec14c6d54 2326 p11-kit_0.23.2-5~ubuntu16.04.1.dsc
 8d916c95e619ba3bf98aaaaf92c6115e09c4222925be1a43e6882c77d5e5a166 15208 p11-kit_0.23.2-5~ubuntu16.04.1.debian.tar.xz
Files:
 343b98943fac79a4a2abd93593a6b566 2326 libs extra p11-kit_0.23.2-5~ubuntu16.04.1.dsc
 682252a93290d94a4fbf545d5e2397f3 15208 libs extra p11-kit_0.23.2-5~ubuntu16.04.1.debian.tar.xz
Original-Maintainer: Debian GnuTLS Maintainers <pkg-gnutls-maint at lists.alioth.debian.org>


More information about the Xenial-changes mailing list