[ubuntu/xenial-security] eog 3.18.2-1ubuntu2.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Aug 25 14:15:23 UTC 2016


eog (3.18.2-1ubuntu2.1) xenial-security; urgency=medium

  * SECURITY UPDATE: out-of-bounds write via invalid UTF8 strings
    - debian/patches/CVE-2016-6855.patch: make sure error messages are
      valid UTF8 in src/eog-error-message-area.c.
    - CVE-2016-6855

Date: 2016-08-24 16:29:21.078946+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/eog/3.18.2-1ubuntu2.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list