[ubuntu/wily-security] expat 2.1.0-7ubuntu0.15.10.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed May 18 11:23:54 UTC 2016


expat (2.1.0-7ubuntu0.15.10.1) wily-security; urgency=medium

  * SECURITY UPDATE: denial of service and possible code execution via
    malformed documents
    - debian/patches/CVE-2016-0718.patch: fix out of bounds memory access
      and integer overflow in lib/xmlparse.c, lib/xmltok.c, lib/xmltok.h,
      lib/xmltok_impl.c.
    - CVE-2016-0718
  * SECURITY UPDATE: integer overflows in XML_GetBuffer
    - debian/patches/CVE-2015-1283-refix.patch: improved existing fix in
      lib/xmlparse.c.
    - CVE-2015-1283

Date: 2016-05-16 16:59:13.733327+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/expat/2.1.0-7ubuntu0.15.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Wily-changes mailing list