[ubuntu/wily-security] libksba 1.3.3-1ubuntu0.15.10.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue May 17 14:48:10 UTC 2016


libksba (1.3.3-1ubuntu0.15.10.1) wily-security; urgency=medium

  * SECURITY UPDATE: denial of service in bad encoding handling
    - debian/patches/CVE-2016-4574.patch: fix OOB read access in
      src/dn.c.
    - CVE-2016-4574
  * SECURITY UPDATE: denial of service via TLV given length
    - debian/patches/CVE-2016-4579.patch: fix possible read access beyond
      the buffer in src/ber-help.c, src/cert.c, src/name.c, src/ocsp.c.
    - CVE-2016-4579

Date: 2016-05-13 12:58:38.901853+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libksba/1.3.3-1ubuntu0.15.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Wily-changes mailing list