[ubuntu/wily-updates] openjdk-7 7u95-2.6.4-0ubuntu0.15.10.2 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Mar 24 23:58:32 UTC 2016


openjdk-7 (7u95-2.6.4-0ubuntu0.15.10.2) wily-security; urgency=medium

  * SECURITY UPDATE: Applies to client deployment of Java only. This
    vulnerability can be exploited only through sandboxed Java Web Start
    applications and sandboxed Java applets.
    - d/p/jdk-8152335-improve-methodhandle-consistency.patch: S8152335, 
      CVE-2016-0636: Improve MethodHandle consistency

Date: 2016-03-24 05:17:41.425004+00:00
Changed-By: Tiago Stürmer Daitx <tiago.daitx at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/openjdk-7/7u95-2.6.4-0ubuntu0.15.10.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Wily-changes mailing list