[ubuntu/wily-security] curl 7.43.0-1ubuntu2.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Jan 27 18:50:48 UTC 2016


curl (7.43.0-1ubuntu2.1) wily-security; urgency=medium

  * SECURITY UPDATE: NTLM credentials not-checked for proxy connection
    re-use
    - debian/patches/CVE-2016-0755.patch: fix ConnectionExists to compare
      Proxy credentials in lib/url.c.
    - CVE-2016-0755

Date: 2016-01-26 16:44:15.577868+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/curl/7.43.0-1ubuntu2.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Wily-changes mailing list