[ubuntu/wily-updates] barbican 1:1.0.0-0ubuntu1.1 (Accepted)

Chris J Arges chris.j.arges at canonical.com
Wed Feb 24 19:30:33 UTC 2016


barbican (1:1.0.0-0ubuntu1.1) wily; urgency=medium

  * d/barbican-api.install: Install missing policy.json (LP: #1526655).
  * d/control: Add Recommends on python-pymysql (LP: #1526659).
  * d/control: Add missing runtime dependency on uwsgi-plugin-python
    (LP: #1526654).
  * d/barbican-api.upstart.in: Provide full upstart configuration as
    generation using openstack-pkg-tools is not supported for uwsgi
    applications (LP: #1526654).

Date: 2015-12-16 14:39:09.119761+00:00
Changed-By: James Page <james.page at ubuntu.com>
Signed-By: Chris J Arges <chris.j.arges at canonical.com>
https://launchpad.net/ubuntu/+source/barbican/1:1.0.0-0ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Wily-changes mailing list