[ubuntu/wily-security] libgcrypt20 1.6.3-2ubuntu1.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Feb 15 17:54:15 UTC 2016


libgcrypt20 (1.6.3-2ubuntu1.1) wily-security; urgency=medium

  * SECURITY UPDATE: side-channel attack on ECDH
    - debian/patches/CVE-2015-7511.patch: perform input validation and fix
      error paths in cipher/ecc.c, use constant-time multiplication in
      mpi/ec.c.
    - CVE-2015-7511

Date: 2016-02-10 16:28:18.370074+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libgcrypt20/1.6.3-2ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Wily-changes mailing list