[ubuntu/wily-updates] optipng 0.7.5-1ubuntu0.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Apr 18 13:28:32 UTC 2016


optipng (0.7.5-1ubuntu0.1) wily-security; urgency=medium

  * SECURITY UPDATE: out of bounds read/writes via malformed image
    - debian/patches/CVE-2016-2191.patch: properly check bounds in
      src/pngxtern/pngxrbmp.c.
    - CVE-2016-2191
  * SECURITY UPDATE: harmless out-of-bounds read
    - debian/patches/CVE-2015-7802.patch: properly set last_byte in
      src/gifread/gifread.c.
    - CVE-2015-7802

Date: 2016-04-13 18:17:14.482285+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/optipng/0.7.5-1ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Wily-changes mailing list