[ubuntu/vivid-security] nvidia-graphics-drivers-304 304.131-0ubuntu0.15.04.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Nov 18 17:33:29 UTC 2015


nvidia-graphics-drivers-304 (304.131-0ubuntu0.15.04.1) vivid-security; urgency=medium

  * debian/substvars:
    - Add support for X ABI 20.
  * SECURITY UPDATE:
    - CVE-2015-7869 (LP: #1512414).
  * New upstream release:
    - Fixed a bug that could cause texture corruption in some OpenGL
      applications when video memory is exhausted by a combination
      of simultaneously running graphical and compute workloads.
    - Added support for X.Org xserver ABI 20 (xorg-server 1.18).

Date: 2015-11-16 19:30:13.197068+00:00
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/304.131-0ubuntu0.15.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Vivid-changes mailing list