[ubuntu/vivid-security] mariadb-10.0 10.0.22-0ubuntu0.15.04.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Nov 3 22:38:52 UTC 2015


mariadb-10.0 (10.0.22-0ubuntu0.15.04.1) vivid-security; urgency=low

  * SECURITY UPDATE: Update to 10.0.22 fixes security issues:
    (LP: #1512241)
    - CVE-2015-4802
    - CVE-2015-4807
    - CVE-2015-4815
    - CVE-2015-4826
    - CVE-2015-4830
    - CVE-2015-4836
    - CVE-2015-4858
    - CVE-2015-4861
    - CVE-2015-4870
    - CVE-2015-4913
    - CVE-2015-4792
  * Includes security issues fixed in 10.0.21:
    - CVE-2015-4816
    - CVE-2015-4819
    - CVE-2015-4879
    - CVE-2015-4895
    (LP: #1512241)
  * Upstream changed mysqld_safe_syslog.cnf to fix logging error

Date: 2015-11-02 23:03:13.992050+00:00
Changed-By: Otto Kekäläinen <otto at seravo.fi>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/mariadb-10.0/10.0.22-0ubuntu0.15.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Vivid-changes mailing list