upstart docs and the 'console' keyword

maledetto at maledetto at
Thu Aug 26 02:39:37 BST 2010

you possibly mixed the below idea with the first paragraph. i actually
mean it as an enhancement :)

On Wed, 25 Aug 2010 07:25:58 +0200
maledetto at wrote:

> hello

> one thing that makes me think every time i make use of it is the
> 'console' keyword. i'd rather use the term 'output', now used for an
> option, as the keyword, like:
> output console
> output logged
> etc.
> what do you think?
> regards,
> maledetto <maledetto at>

More information about the upstart-devel mailing list