[Bug 846420] [NEW] Do a 1.0 release

Benjamin Drung bdrung at debian.org
Sat Sep 10 13:56:48 UTC 2011


Public bug reported:

We should do a 1.0 release once all scripts are moved out that do not
belong here. These are:

* pbuilder-dist (should move into pbuilder)
* reverse-build-depends (should be merged into build-rdeps)
* check-symbols
* pull-*-source (?)
* merge-changelog (?)

** Affects: ubuntu-dev-tools (Ubuntu)
     Importance: Wishlist
         Status: New

** Changed in: ubuntu-dev-tools (Ubuntu)
   Importance: Undecided => Wishlist

-- 
You received this bug notification because you are a member of MOTU,
which is subscribed to ubuntu-dev-tools in Ubuntu.
https://bugs.launchpad.net/bugs/846420

Title:
  Do a 1.0 release

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/846420/+subscriptions




More information about the universe-bugs mailing list