[Bug 878499] Re: [sponsor-patch] Version check fails for sync requests

Launchpad Bug Tracker 878499 at bugs.launchpad.net
Fri Oct 28 21:35:12 UTC 2011


This bug was fixed in the package ubuntu-dev-tools - 0.134

---------------
ubuntu-dev-tools (0.134) unstable; urgency=low


  [ Stefano Rivera ]
  * mk-sbuild: Correct typo in variable name. Thanks Laurent Declercq.
    (Closes: #645917)
  * Remove massfile. Neglected and unused (LP: #145598)
  * syncpackage, requestsync: Sync from testing for LTSs (LP: #876400)
  * syncpackage:
    - Ignore CURRENT blacklisting: it's buggy, and we don't have a good use
      for it.
    - Always display blacklist comments, if they exist.
    - Display timestamps for DSD blacklist comments.
    - Add --fakesync option, relegating --no-lp to really crazy corner cases.
  * sponsor-patch: Compare new sync version to the current Ubuntu version,
    rather than itself (LP: #878499)
  * sponsor-patch.1: Mention syncs (LP: #882085)

  [ Benjamin Drung ]
  * syncpackage: Catch user abort.

  [ Scott Moser ]
  * mk-sbuild: better support apt http proxy (LP: #881654)

 -- Stefano Rivera <stefanor at debian.org>  Fri, 28 Oct 2011 10:16:15
+0200

** Changed in: ubuntu-dev-tools (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of MOTU,
which is subscribed to ubuntu-dev-tools in Ubuntu.
https://bugs.launchpad.net/bugs/878499

Title:
  [sponsor-patch] Version check fails for sync requests

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/878499/+subscriptions




More information about the universe-bugs mailing list