[Bug 800429] [NEW] submittodebian needs configured mail agent

Oier Mees 800429 at bugs.launchpad.net
Tue Jun 21 22:26:57 UTC 2011


Public bug reported:

Binary package hint: ubuntu-dev-tools

This is my first time using submittodebian but it seems that it needs a working postfix configuration to send the messages. Eventhough tha tool report thats that the mail has been sent, in /var/mail I can see errors that this is not the case.
submittodebian should inform of this.

** Affects: ubuntu-dev-tools (Ubuntu)
     Importance: Undecided
         Status: New

** Description changed:

  Binary package hint: ubuntu-dev-tools
  
- This is my first time using submittodebian but it seems that it needs a working postfix configuration to send the messages. Eventhough tha tool report thats that the mail has been sent in /var/mail I can see errors that this is not the case.
+ This is my first time using submittodebian but it seems that it needs a working postfix configuration to send the messages. Eventhough tha tool report thats that the mail has been sent, in /var/mail I can see errors that this is not the case.
  submittodebian should inform of this.

-- 
You received this bug notification because you are a member of MOTU,
which is subscribed to ubuntu-dev-tools in Ubuntu.
https://bugs.launchpad.net/bugs/800429

Title:
  submittodebian needs configured mail agent

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/800429/+subscriptions




More information about the universe-bugs mailing list