[Bug 706403] Re: [syncpackage] AssertionError in src_pkg.pull_dsc()

Launchpad Bug Tracker 706403 at bugs.launchpad.net
Tue Jan 25 22:25:11 UTC 2011


This bug was fixed in the package ubuntu-dev-tools - 0.114

---------------
ubuntu-dev-tools (0.114) unstable; urgency=low

  [ Stefano Rivera ]
  * ubuntutools.archive: Handle source package in workdir correctly.
    Add regression tests. (LP: #706403)
  * syncpackage: Don't fakesync when we have a new orig tarball (LP: #707187)

  [ Dustin Kirkland ]
  * debian/control, debian/copyright, doc/errno.1, errno, setup.py:
    - purge the errno utility per request of the ubuntu-dev-tools
      maintainer;  errno now provided by the 'errno' package; (LP: #666540)

  [ Benjamin Drung ]
  * wrap-and-sort: Add option to use on individual file (LP: #699696).
  * update_maintainer.py: Process control.in first.
 -- Benjamin Drung <bdrung at ubuntu.com>   Tue, 25 Jan 2011 22:58:05 +0100

** Changed in: ubuntu-dev-tools (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of MOTU,
which is subscribed to ubuntu-dev-tools in ubuntu.
https://bugs.launchpad.net/bugs/706403

Title:
  [syncpackage] AssertionError in src_pkg.pull_dsc()




More information about the universe-bugs mailing list