[Bug 666504] Re: update-maintainer can't update if XSBC-Original- has got @ubuntu.com

Benjamin Drung benjamin.drung at gmail.com
Sat Oct 30 18:46:40 UTC 2010


The regular expression finds XSBC-Original-Maintainer and Maintainer
field. Instead of fixing the regular expression, the complete module
should be rewritten and use python-debian.

** Changed in: ubuntu-dev-tools (Ubuntu)
   Importance: Undecided => Medium

** Changed in: ubuntu-dev-tools (Ubuntu)
       Status: New => Triaged

** Summary changed:

- update-maintainer can't update if XSBC-Original- has got @ubuntu.com
+ [update-maintainer] can't update if XSBC-Original- has got @ubuntu.com

-- 
[update-maintainer] can't update if XSBC-Original- has got @ubuntu.com
https://bugs.launchpad.net/bugs/666504
You received this bug notification because you are a member of MOTU,
which is subscribed to ubuntu-dev-tools in ubuntu.




More information about the universe-bugs mailing list