[Bug 524982] [NEW] Please sync frescobaldi 1.0.2-1 from Debian unstable

Ryan Kavanagh ryanakca at gmail.com
Sat Feb 20 18:15:33 UTC 2010


Public bug reported:

Binary package hint: frescobaldi

Please sync frescobaldi 1.0.2-1 from Debian unstable to Ubuntu lucid
(universe).

1.0.2 is an upstream bugfix microrelease (
http://code.google.com/p/lilykde/source/browse/tags/frescobaldi/frescobaldi-1.0.2/ChangeLog
) and according to https://wiki.ubuntu.com/FeatureFreeze  , is usually
fine.

Attached is a .diff between the current Lucid
frescobaldi_1.0.1.orig.tar.gz and the current Debian unstable
frescobaldi_1.0.2.orig.tar.gz tarballs. Using ' filterdiff -x "*/po/* '
may be of use when reviewing the .diff.

** Affects: frescobaldi (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync frescobaldi 1.0.2-1 from Debian unstable
https://bugs.launchpad.net/bugs/524982
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs




More information about the universe-bugs mailing list