[Bug 523602] Re: gstranslator package is severely outdated in Ubuntu Lucid

Flávio Etrusco flavio.etrusco at gmail.com
Fri Feb 19 14:37:06 UTC 2010


Thanks for checking this.
I searched packages.debian.org and packages.ubuntu.org, it wasn't even
showing in synaptics :-o
Can't really explain. what happened 8-)

-- 
gstranslator package is severely outdated in Ubuntu Lucid
https://bugs.launchpad.net/bugs/523602
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs




More information about the universe-bugs mailing list