[Bug 521814] Re: Please upgrade ebox-printers to 1.5

Fabrice Coutadeur coutadeurf at gmail.com
Thu Feb 18 05:02:30 UTC 2010

Waiting for bug #521812

Please upgrade ebox-printers to 1.5
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com

More information about the universe-bugs mailing list