[Bug 521798] Re: Please upgrade libebox to 1.5

Javier Uruen Val juruen at warp.es
Mon Feb 15 21:25:54 UTC 2010

The source can be download from:


There was a missing link to the latest release.

** Changed in: libebox (Ubuntu)
       Status: Incomplete => Confirmed

Please upgrade libebox to 1.5
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com

More information about the universe-bugs mailing list