[Bug 521803] [NEW] Please upgrade ebox-firewall to 1.5

Javier Uruen Val juruen at warp.es
Sun Feb 14 17:48:10 UTC 2010

Public bug reported:

eBox 1.5 is already available.

According to upstream description:

"Note that these packages are the same as the 1.4 branch but we have merged
all the necessary patches to make them work in Lucid."


So far  upstream eBox packages were based on Ubuntu Hardy LTS.

Source packages and binaries can be downloaded from eBox PPA:


** Affects: ebox-firewall (Ubuntu)
     Importance: Undecided
         Status: Confirmed

** Changed in: ebox-firewall (Ubuntu)
       Status: New => Confirmed

Please upgrade ebox-firewall to 1.5
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com

More information about the universe-bugs mailing list