[Bug 521717] [NEW] package flashplugin-installer 10.0.42.34ubuntu0.9.10.1 failed to install/upgrade: subprocess installed post-installation script killed by signal (Interrupt)

Bob301 bob301 at gmail.com
Sun Feb 14 14:54:22 UTC 2010


Public bug reported:

Binary package hint: flashplugin-nonfree

This incurred when installing ubuntu-restricted-extras from the command
line. Using ctrl+c allowed the rest of the installation to continue, and
the output in the terminal indicated a problem was encountered while
installing this package. I was able to successfully install the package
with "sudo apt-get install flashplugin-installer" afterwards. Attached
should be the information automatically collected by the bug reporter.

ProblemType: Package
Architecture: amd64
Date: Sun Feb 14 06:41:05 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script killed by signal (Interrupt)
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: flashplugin-installer 10.0.42.34ubuntu0.9.10.1
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 10.0.42.34ubuntu0.9.10.1 failed to install/upgrade: subprocess installed post-installation script killed by signal (Interrupt)
Uname: Linux 2.6.31-19-generic x86_64

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package

-- 
package flashplugin-installer 10.0.42.34ubuntu0.9.10.1 failed to install/upgrade: subprocess installed post-installation script killed by signal (Interrupt)
https://bugs.launchpad.net/bugs/521717
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs




More information about the universe-bugs mailing list