[Bug 520642] Re: package angband (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

Jean-Baptiste Lallement jeanbaptiste.lallement at gmail.com
Thu Feb 11 21:15:24 UTC 2010


*** This bug is a duplicate of bug 222211 ***
    https://bugs.launchpad.net/bugs/222211

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug 222211, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Changed in: angband (Ubuntu)
       Status: New => Confirmed

** This bug has been marked a duplicate of bug 222211
   package angband failed to install/upgrade: rmdir: failed to remove `/var/games/angband': Directory not empty

-- 
package angband (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1
https://bugs.launchpad.net/bugs/520642
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs




More information about the universe-bugs mailing list