[Bug 502453] Re: package lxsession 0.4.1-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script killed by signal (Interrupt)

Jean-Baptiste Lallement jeanbaptiste.lallement at gmail.com
Tue Feb 9 20:59:10 UTC 2010


Sorry for the delay. 
This looks like some process eating your system's memory. If you're able to recreate it, you can check the top memory consumers with the following command :
$ ps -eo pmem,pcpu,rss,vsize,args | sort -k 1 -r|head -11

When it occurs, is there any particular message written to
/var/log/messages like a kernel crash ?

-- 
package lxsession 0.4.1-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script killed by signal (Interrupt)
https://bugs.launchpad.net/bugs/502453
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs




More information about the universe-bugs mailing list