[Bug 470691] Re: Unable to load icons, displays error icon instead

Drbytes tom at thingz.nl
Thu Feb 4 10:25:11 UTC 2010


I also use KDE and a modified version of mail-notification (with ssl
enabled) and get the same error.

I copied icons from
/usr/share/icons/hicolor/16x16/apps/mail-notification.png
/usr/share/icons/hicolor/22x22/apps/mail-notification.png
/usr/share/icons/hicolor/24x24/apps/mail-notification.png
/usr/share/icons/hicolor/32x32/apps/mail-notification.png
/usr/share/icons/hicolor/48x48/apps/mail-notification.png
/usr/share/icons/hicolor/scalable/apps/mail-notification.svg
To:
~/.icons/hicolor/...../apps/mail-notification.*

Also i ran (in a console):   gnome-appearance-properties
I did not make any change in the appearance-properties but after running this and stopping/restarting mail-notification the Gtk-WARNING messages dissapeared and the icons are showing again so this seems to do the trick for me.
I think that only running gnome-appearance-properties is enough to make the icons show up again so i removed the icons mentioned above from my home directory again and after restarting mail-notification the icons stil work.

So try running gnome-appearance-properties and if that does not work you
can copy the icons to your home directory.

-- 
Unable to load icons, displays error icon instead
https://bugs.launchpad.net/bugs/470691
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs




More information about the universe-bugs mailing list