[Bug 516246] [NEW] package flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1 failed to install/upgrade:

Remco remco47 at gmail.com
Tue Feb 2 20:38:21 UTC 2010


Public bug reported:

Binary package hint: flashplugin-nonfree

I upgraded this old Ubuntu 8.04 system to Lucid today, and this is the
only error that came up.

ProblemType: Package
Architecture: i386
Date: Tue Feb  2 21:26:31 2010
DistroRelease: Ubuntu 10.04
ErrorMessage:
 ErrorMessage: Package is in a very bad inconsistent state - you should  reinstall it before attempting configuration.
NonfreeKernelModules: nvidia
Package: flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1
ProcVersionSignature: Ubuntu 2.6.24-26.64-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.24-26-generic i686

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 lucid

-- 
package flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1 failed to install/upgrade: 
https://bugs.launchpad.net/bugs/516246
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs




More information about the universe-bugs mailing list