[Bug 123064] Re: Upgrade to Eclipse 3.3

Shane O'Connell shane.oconnell at kr4z.com
Mon Mar 31 18:47:50 UTC 2008


Weird, I'm using eclipse 3.3.2 in ubuntu 8.04 right now, it seems to
work fine. All I had to do was install sun-java6-bin/sun-java6-jre/sun-
java6-plugin, extract the eclipse .tar.gz into a directory in my home
directory and run it.

Also, I don't actually have libswt3.2-gtk-java nor libswt3.2-gtk-jni
installed. I think eclipse includes all the necessary files it needs to
run.

I downloaded the C++ development version of eclipse from

http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/europa/winter
/eclipse-cpp-europa-winter-linux-gtk.tar.gz

What did you download? I'd imagine the one for java development should
work the same.

-- 
Upgrade to Eclipse 3.3
https://bugs.launchpad.net/bugs/123064
You received this bug notification because you are a member of MOTU,
which is a subscriber of a duplicate bug.




More information about the universe-bugs mailing list