[Bug 204086] Re: [needs-packaging] PSKmail

Alan Kepple akepple at cox.net
Fri Mar 21 00:09:11 UTC 2008


Thanks for taking a look at this.
The latest version of fldigi is now 2.10
The latest version of PSKmail is 0.6 

-----Original Message-----
From: bounces at canonical.com [mailto:bounces at canonical.com] On Behalf Of Siegfried Gevatter (RainCT)
Sent: Thursday, March 20, 2008 2:15 PM
To: akepple at cox.net
Subject: [Bug 204086] Re: [needs-packaging] PSKmail

** Changed in: ubuntu
   Importance: Undecided => Wishlist

-- 
[needs-packaging] PSKmail
https://bugs.launchpad.net/bugs/204086
You received this bug notification because you are a direct subscriber
of the bug.

Status in Ubuntu: Confirmed

Bug description:
Package request for PSKmail

description: PSKmail is a system that allows access to internet services such as email and web independent from infrastructure.
A sailboat on an ocean can read and send email, fetch weather reports, send direct messages and update the ships position through the APRS system. Friends and family can stay in touch and can also follow the ships movements seconds after position updates are sent from the ship.
PSKmail can provide access to internet services in rural and otherwise isolated areas.
Perhaps you'd like internet access on the North pole? No problem, pskmail provides that.
There are a lot of new Ubuntu users in the sail boating community and internet access from long range is a very important capability for them.  


URL: http://pskmail.wikispaces.com
License: freeware
Notes: PSKmail uses the program fldigi to code and decode the digital radio signal.  There is an unstable debian package for fldigi available

-- 
[needs-packaging] PSKmail
https://bugs.launchpad.net/bugs/204086
You received this bug notification because you are a member of MOTU,
which is a bug assignee.




More information about the universe-bugs mailing list