[Bug 106329] Re: [needs-packaging] kiki the nano bot

Kemel kemelzaidan at gmail.com
Fri Mar 14 09:15:05 UTC 2008


Only available for windows and mac os x

** Changed in: ubuntu
       Status: Confirmed => Invalid

-- 
[needs-packaging] kiki the nano bot
https://bugs.launchpad.net/bugs/106329
You received this bug notification because you are a member of MOTU,
which is a bug assignee.




More information about the universe-bugs mailing list