[Bug 123064] Re: Upgrade to Eclipse 3.4

Sherif sherifgmansour at gmail.com
Tue Jul 8 02:42:05 UTC 2008


I too can't wait for this. I have setup eclipse 3.2 using the apt-get
manager, but the latest version is only 3.2. This is a major problem
because Eclipse 3.2 doesnt work behind an authenticated proxy, you can
configure a proxy in 3.2, but not configure authentication for it. So it
pretty much means you cant use eclipse on Ubuntu because its 3.2. Any
later version would be great.

My vote ++;

-- 
Upgrade to Eclipse 3.4
https://bugs.launchpad.net/bugs/123064
You received this bug notification because you are a member of MOTU,
which is a subscriber of a duplicate bug.




More information about the universe-bugs mailing list