[Bug 123064] Re: Upgrade to Eclipse 3.3

John Dong john.dong at gmail.com
Mon Jan 7 17:31:59 UTC 2008

> What chance of it appearing in gutsy-backports after (or even at)

Probably slim. Eclipse churns out SWT and other development packages,
libraries, etc that other software in the repositories depend on and it
all depends on whether or not introducing these newer versions are going
to be backwards-compatible.

Eclipse isn't just an IDE, it's also a platform and library.

I'm also looking forward to Eclipse 3.3 in Hardy so that Azureus 3.x can go in, and thank in advance the volunteers that will take this job forward :)

Upgrade to Eclipse 3.3
You received this bug notification because you are a member of MOTU,
which is a subscriber of a duplicate bug.

More information about the universe-bugs mailing list