[Bug 145586] Re: [UNMETDEPS] cl-modlisp has unmet dependencies

Luca Falavigna dktrkranz at ubuntu.com
Thu Sep 27 20:25:19 UTC 2007


Confirmed in Gutsy:
cl-modlisp (= 0.6-1): FAILED
The following constraints cannot be satisfied:
  cl-modlisp (= 0.6-1) depends on libapache-mod-lisp {NOT AVAILABLE}

libapache-mod-lisp has been dropped in Debian and Ubuntu:
[Date: Fri, 31 Aug 2007 16:18:46 +0100] [ftpmaster: Launchpad Archive Manager]
Removed the following packages from gutsy:

libapache-mod-lisp |   2.41-0.1 | hppa
libapache-mod-lisp |     2.43-2 | source, amd64, i386, ia64, powerpc, sparc

------------------- Reason -------------------
(seb128) obsolete (debian #431034)
----------------------------------------------

See also bug #

** Changed in: cl-modlisp (Ubuntu)
       Status: New => Confirmed

-- 
Please remove cl-modlisp from the archives
https://bugs.launchpad.net/bugs/145586
You received this bug notification because you are a member of MOTU,
which is a direct subscriber.




More information about the universe-bugs mailing list