[Bug 145546] [UNMETDEPS] libapache-mod-repository has unmet dependencies

Andrew Mitchell ajmitch at ihug.co.nz
Thu Sep 27 10:27:26 UTC 2007

Public bug reported:

Binary package hint: libapache-mod-repository

 A run of 
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | grep
  -v dbgsym | sort -u | xargs apt-cache showsrc | grep ^Directory |
  sed 's/Package\:\ //g' | grep verse | cut -d'/' -f4
 indicates that the source package libapache-mod-repository has binary packages that are not 
 installable (on AMD64) at the moment.
 Please have a look and make sure it's installable again.

** Affects: libapache-mod-repository (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: unmetdeps

** Tags added: unmetdeps

[UNMETDEPS] libapache-mod-repository has unmet dependencies
You received this bug notification because you are a member of MOTU,
which is a direct subscriber.

More information about the universe-bugs mailing list