[Bug 123064] Re: Upgrade to Eclipse 3.3

Scott Kitterman ubuntu at kitterman.com
Mon Sep 10 00:41:51 UTC 2007


We are now almost a month past the Upstream Version Freeze for Gutsy.
Eclipse is a very complex package and so a UVF exception is very
unlikely.

-- 
Upgrade to Eclipse 3.3
https://bugs.launchpad.net/bugs/123064
You received this bug notification because you are a member of MOTU,
which is a subscriber of a duplicate bug.




More information about the universe-bugs mailing list