[Bug 3988] Re: Partimage-server crashes (need Debian merge?)

albert albrt at gmx.net
Tue Sep 4 19:14:24 UTC 2007


Tested successfully in Gutsy with partimaged-server 0.6.4-17. The server did not crash at login, the backup could be started.
Feisty uses the same version of partimaged-server.

partimaged-server changelog suggests this was solved in version 0.6.4-15:
0.6.4-15
  * PAM support is back. Added empty_salt.diff to fix the crash related to
    PAM.

-- 
Partimage-server crashes (need Debian merge?)
https://bugs.launchpad.net/bugs/3988
You received this bug notification because you are a member of MOTU,
which is a bug assignee.




More information about the universe-bugs mailing list