[Bug 164123] Firefox 3 Gran Paradiso need upgrade

Launchpad Bug Tracker 164123 at bugs.launchpad.net
Sat Nov 24 13:11:08 UTC 2007


You have been subscribed to a public bug:

Binary package hint: firefox-3.0

Firefox 3 Gran Paradiso need upgrade
Version in Ubuntu: Gran Paradiso Alpha 8
Version Current: Firefox 3 Beta 1

** Affects: firefox-3.0 (Ubuntu)
     Importance: Undecided
     Assignee: MOTU (motu)
         Status: Confirmed


** Tags: upgrade
-- 
Firefox 3 Gran Paradiso need upgrade
https://bugs.edge.launchpad.net/bugs/164123
You received this bug notification because you are a member of MOTU, which is a bug assignee.




More information about the universe-bugs mailing list