[Bug 86908] Re: wireshark 0.99.4 has security vulnerabilities (upgrade to wireshark 0.99.5)

Stephan Hermann sh at sourcecode.de
Sat Nov 17 12:08:36 UTC 2007


All CVEs mentioned here are not affecting feisty version.
They are already fixed in the 0.99.4 debian version

The patches are:
 12_secu_0.99.5_r19859.dpatch
12_secu_0.99.5_r19899.dpatch
 12_secu_0.99.5_r20007.dpatch
 12_secu_0.99.5_r20126.dpatch

-- 
wireshark 0.99.4 has security vulnerabilities (upgrade to wireshark 0.99.5)
https://bugs.launchpad.net/bugs/86908
You received this bug notification because you are a member of MOTU,
which is a direct subscriber.




More information about the universe-bugs mailing list