[Bug 140964] Re: pbuilder-dist tries Ubuntu components for Debian distro

Adrien Cunin adri2000 at gmail.com
Thu Nov 8 00:04:24 UTC 2007


> It *doesn't* work in gutsy, it throws an error about "--components"
not being recognized and abort.

Yes, it doesn't work with gutsy because the fix was written for hardy.
Btw, it's been published in hardy, and not in gutsy afaik. So why
would/should it work in gutsy? Why are you publishing code in hardy that
makes the existing code work in gutsy?

-- 
pbuilder-dist tries Ubuntu components for Debian distro
https://bugs.launchpad.net/bugs/140964
You received this bug notification because you are a member of MOTU,
which is a bug contact for ubuntu-dev-tools in ubuntu.




More information about the universe-bugs mailing list