[Bug 96338] Re: [UNMETDEPS] z88dk has unmet dependencies

Albin Tonnerre lut1n.tne at gmail.com
Fri Mar 30 11:25:00 UTC 2007

This is not fixed with -3. Actually the z88dk package is built with Arch: all, which makes it available for amd64, but it relies on z88dk-bin which is *not* available for amd64 (by design). I guess the right fix would be to put the binaries in 'z88dk' package, and the common files in something like z88dk-common, but that has 2 major issues:  a big diff against the debian package and it needs the removal of z88dk-bin.

[UNMETDEPS] z88dk has unmet dependencies

More information about the universe-bugs mailing list