[Bug 95052] unmet dependency libgtkhtml3.8-15

Barry E Gilmour barry.gilmour at bigpond.com
Fri Mar 23 18:47:39 UTC 2007


You have been subscribed to a public bug:

Binary package hint: gnucash

Linux 2.6.20-12-generic #2 SMP Wed Mar 21 20:55:46 UTC 2007 i686 GNU/Linux
unable to install gnucash
Xubuntu, terminal apt-get and synaptic all report broken package and unmet dependency > libgtkhtml-3.8-15, yet appear to have:-
libgtkhtml3.8-19
libgtkhtml3.14-19
libgtkhtml2-0
libgtkhtml3.8-19_3.13.92
libgtkhtml3.14-19_3.14.0-0
which seems to satisfy libgtkhtml-3.8.15>=3.13.6
Message response =
The following packages have unmet dependencies:
 gnucash: Depends: libgtkhtml3.8-15 (>= 3.13.6) but it is not installable
Version-numbers and hyphenation are beating me!

ProblemType: Bug
Architecture: i386
Date: Fri Mar 23 20:48:45 2007
DistroRelease: Ubuntu 7.04
Uname: Linux gilmour-desktop 2.6.20-12-generic #2 SMP Wed Mar 21 20:55:46 UTC 2007 i686 GNU/Linux

** Affects: gnucash (Ubuntu)
     Importance: Medium
     Assignee: MOTU
         Status: Confirmed

-- 
unmet dependency libgtkhtml3.8-15
https://beta.launchpad.net/bugs/95052




More information about the universe-bugs mailing list